Brand Outage - Metro Online Pakistan

Incident Report for rewards

Resolved

The following items are now back in stock and available for ordering: U158821 and U878349

Metro Online ₨5000 یاگیف کارڈ UTID U780241 is no longer available for order and is set to be deprecated.
Posted Jan 21, 2026 - 10:07 PST

Investigating

This brand is currently unavailable. We will post an update when it is available.

The affected UTIDs are: U878349, U780241, and U158821
Posted Jan 05, 2026 - 10:52 PST
This incident affected: Asia (PKR).