Increased Errors - Brinker International eGift Card
Incident Report for rewards
Resolved
This outage has been resolved.
Posted Aug 10, 2021 - 10:51 PDT
Investigating
We're experiencing an increase in errors with Brinker International eGift Card orders. The issue is currently being investigated.

The affected UTID is:
U510897
Posted Aug 04, 2021 - 16:23 PDT
This incident affected: Americas (USD).