Catalog Change Notice - Flipkart India

Incident Report for rewards

Update

Effective immediately, these items are no longer available through Tango.

The affected UTID(s) are:

Flipkart Gift Card ₹50 - U201473

Flipkart Gift Card ₹100 - U700436

Flipkart Gift Card ₹250 - U617141

Flipkart Gift Card ₹500 - U262774

Flipkart Gift Card ₹1000 - U592019

Flipkart Gift Card ₹1500 - U683164
Posted Feb 25, 2025 - 12:04 PST

Update

We’re continuing to increase security around the digital reward redemption experience. Our goal is to ensure rewards are delivered securely and can be easily redeemed by the intended recipient. As part of this effort, Tango is making updates to Flipkart. Flipkart is moving to a new set of credentials (URL) and will have an increased variable range (₹50 - ₹10,000), instead of fixed items.

A new UTID (U969390) was activated on Jan 29th. You can start using the new UTID after this date and time. The old UTIDs will remain active until Tuesday, Feb 25 at 10am PST. After Tuesday, Feb 25 at 10am PST, the old UTIDs will be deprecated and any orders to them will result in an error.

(If you are unsure of changes in your UTID, perform a GET {URI}/catalogs to get all items in your catalog and see the new UTID. See our View catalog.)

NEW UTID, activated Wednesday, Jan 29
Flipkart Gift Card India - U969390 (₹50 - ₹10,000)

Original UTIDs to be deprecated on Tuesday, Feb 25 at 10am PST
Flipkart Gift Card ₹50 - U201473

Flipkart Gift Card ₹100 - U700436

Flipkart Gift Card ₹250 - U617141

Flipkart Gift Card ₹500 - U262774

Flipkart Gift Card ₹1000 - U592019

Flipkart Gift Card ₹1500 - U683164
Posted Feb 18, 2025 - 08:21 PST

Identified

We’re continuing to increase security around the digital reward redemption experience. Our goal is to ensure rewards are delivered securely and can be easily redeemed by the intended recipient. As part of this effort, Tango is making updates to Flipkart. Flipkart is moving to a new set of credentials (URL) and will have an increased variable range (₹50 - ₹10,000), instead of fixed items.

A new UTID (U969390) will be activated on Jan 29th. You can start using the new UTID after this date and time. The old UTIDs will remain active until Tuesday, Feb 25 at 10am PST. After Tuesday, Feb 25 at 10am PST, the old UTIDs will be deprecated and any orders to them will result in an error.

(If you are unsure of changes in your UTID, perform a GET {URI}/catalogs to get all items in your catalog and see the new UTID. See our View catalog.)

NEW UTID, starting Wednesday, Jan 29
Flipkart Gift Card India - U969390 (₹50 - ₹10,000)

Original UTIDs to be deprecated on Tuesday, Feb 25 at 10am PST
Flipkart Gift Card ₹50 - U201473

Flipkart Gift Card ₹100 - U700436

Flipkart Gift Card ₹250 - U617141

Flipkart Gift Card ₹500 - U262774

Flipkart Gift Card ₹1000 - U592019

Flipkart Gift Card ₹1500 - U683164
Posted Jan 29, 2025 - 11:36 PST
This incident affects: Asia (INR).