Item Deprecation - Cleartrip E-Gift Card
Incident Report for rewards
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 14:25 PDT
Identified
Effective immediately, the following denominations of Cleartrip E-Gift Cards will no longer be available through Tango Card: 4000, 5000, 7000, 10000, 15000 INR.

The affected UTIDs are: U146453, U526572, U939757, U042957, U672152.
Posted Jul 20, 2021 - 16:19 PDT
This incident affected: Asia (INR).