Item Deprecation - Sports Direct Gift Card UK £100

Incident Report for rewards

Resolved

This page was posted by mistake, please disregard.
Posted Apr 08, 2026 - 08:06 PDT

Identified

Effective immediately, Sports Direct Gift Card UK £100 is no longer available through Tango.

The affected UTID(s) are: U603811
Posted Apr 08, 2026 - 07:55 PDT
This incident affected: Europe (GBP).