Item Outage - Decathlon Cartão Presente Virtual R$100

Incident Report for rewards

Resolved

Decathlon Cartão Presente Virtual R$100 UTID of U289288 is now available.
Posted Dec 12, 2025 - 13:35 PST

Update

Decathlon Cartão Presente Virtual R$50 UTID of U668954 is now available for order.

Decathlon Cartão Presente Virtual R$100 UTID of U289288 is still unavailable.
Posted Dec 09, 2025 - 09:31 PST

Investigating

This brand is currently unavailable. We will post an update when it is available.

The affected UTIDs are: U668954 and U289288
Posted Nov 25, 2025 - 10:21 PST
This incident affected: Americas (BRL).