Brand Deprecation - App Store & iTunes Belgium

Incident Report for rewards

Update

Effective immediately, App Store & iTunes Belgium is no longer available through Tango.

The affected UTID(s) are: U320174, U201422, U482873

Please note that this brand is being deprecated because Apple is updating the iTunes Belgium gift card brand to become Apple Belgium.
Posted Mar 21, 2025 - 13:42 PDT

Identified

This item is currently out of stock. We will post an update when it is available.

The affected UTID is: U201422
Posted Mar 20, 2025 - 09:09 PDT
This incident affects: Europe (EUR (Belgium)).