Increased Errors - Multiple Brands

Incident Report for rewards

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 06:47 PDT

Update

We are experiencing an increase in errors with multiple brands orders. The issue is currently being investigated.

The affected brands are:

Amazon.IN
Baskin Robbins India
BookMyShow
Flipkart
Lifestyle
PVR Cinemas
Shoppers Stop
Cafe Coffee Day India
Fastrack
Myntra India
Ola India
Pantaloons
Pizza Hut India
Ratnadeep Super Market India
Reliance Retail India
Spencers Retail India
Westside
Zomato India
Google Play India
Swiggy India
Uber India
Posted Sep 08, 2026 - 12:46 PDT

Investigating

We are experiencing an increase in errors with Amazon India orders. The issue is currently being investigated.

The affected UTIDs are:
U884558
U574083
U883093
U478645
U738315
U128141
U165089
U481200
U840890
U705529
Posted Sep 08, 2026 - 12:16 PDT
This incident affected: Asia (INR).