Inactive Item - Certificados de Regalo WOW Rewards
Incident Report for rewards
Resolved
This incident has been resolved.
Posted May 06, 2021 - 12:34 PDT
Identified
Certificados de Regalo WOW Rewards are currently unavailable without an ETA on replenishment. These items have been set to inactive in our system. This affects the following UTIDs and Items:

Mexico-Based UTIDs:

U219756 Certificados de Regalo WOW Rewards $100
U295252 Certificados de Regalo WOW Rewards $200
U382111 Certificados de Regalo WOW Rewards $250
U115651 Certificados de Regalo WOW Rewards $500
U702244 Certificados de Regalo WOW Rewards $1000
U606541 Certificados de Regalo Burger King $100
U699828 Certificados de Regalo Burger King $200
U774733 Certificados de Regalo Burger King $250
U306188 Certificados de Regalo Burger King $500
U695010 Certificados de Regalo Burger King $1000
U882960 Certificados de Regalo Chili's $100
U475568 Certificados de Regalo Chili's $200
U883095 Certificados de Regalo Chili's $250
U460701 Certificados de Regalo Chili's $500
U562394 Certificados de Regalo Chili's $1000
U181753 Certificados de Regalo Domino's Pizza $100
U792633 Certificados de Regalo Domino's Pizza $200
U418460 Certificados de Regalo Domino's Pizza $250
U874365 Certificados de Regalo Domino's Pizza $500
U288572 Certificados de Regalo Domino's Pizza $1000
U664891 Certificados de Regalo El Portón $100
U245530 Certificados de Regalo El Portón $200
U467086 Certificados de Regalo El Portón $250
U667805 Certificados de Regalo El Portón $500
U703208 Certificados de Regalo El Portón $1000
U066810 Certificados de Regalo Italianni's $100
U406903 Certificados de Regalo Italianni's $200
U550792 Certificados de Regalo Italianni's $250
U807419 Certificados de Regalo Italianni's $500
U281170 Certificados de Regalo Italianni's $1000
U789902 Certificados de Regalo P.F. Chang's $100
U462714 Certificados de Regalo P.F. Chang's $200
U362496 Certificados de Regalo P.F. Chang's $250
U997049 Certificados de Regalo P.F. Chang's $500
U904981 Certificados de Regalo P.F. Chang's $1000
U201253 Certificados de Regalo The Cheesecake Factory $100
U174378 Certificados de Regalo The Cheesecake Factory $200
U757048 Certificados de Regalo The Cheesecake Factory $250
U994644 Certificados de Regalo The Cheesecake Factory $500
U000886 Certificados de Regalo The Cheesecake Factory $1000
U003122 Certificados de Regalo Vips $100
U624266 Certificados de Regalo Vips $200
U127452 Certificados de Regalo Vips $250
U017355 Certificados de Regalo Vips $500
U799651 Certificados de Regalo Vips $1000


US-Based UTIDs:

U781710 Certificados de Regalo WOW Rewards $100
U815793 Certificados de Regalo WOW Rewards $200
U300731 Certificados de Regalo WOW Rewards $250
U541210 Certificados de Regalo WOW Rewards $500
U660100 Certificados de Regalo WOW Rewards $1000
U238494 Certificados de Regalo Burger King $100
U799223 Certificados de Regalo Burger King $200
U969562 Certificados de Regalo Burger King $250
U838276 Certificados de Regalo Burger King $500
U340749 Certificados de Regalo Burger King $1000
U671607 Certificados de Regalo Chili's $100
U414972 Certificados de Regalo Chili's $200
U980895 Certificados de Regalo Chili's $250
U177275 Certificados de Regalo Chili's $500
U023572 Certificados de Regalo Chili's $1000
U793275 Certificados de Regalo Domino's Pizza $100
U092558 Certificados de Regalo Domino's Pizza $200
U191630 Certificados de Regalo Domino's Pizza $250
U665159 Certificados de Regalo Domino's Pizza $500
U155198 Certificados de Regalo Domino's Pizza $1000
U497153 Certificados de Regalo El Portón $100
U757686 Certificados de Regalo El Portón $200
U409786 Certificados de Regalo El Portón $250
U093956 Certificados de Regalo El Portón $500
U645145 Certificados de Regalo El Portón $1000
U419390 Certificados de Regalo Italianni's $100
U424427 Certificados de Regalo Italianni's $200
U036503 Certificados de Regalo Italianni's $250
U061451 Certificados de Regalo Italianni's $500
U162469 Certificados de Regalo Italianni's $1000
U695253 Certificados de Regalo P.F. Chang's $100
U378928 Certificados de Regalo P.F. Chang's $200
U670678 Certificados de Regalo P.F. Chang's $250
U203950 Certificados de Regalo P.F. Chang's $500
U004574 Certificados de Regalo P.F. Chang's $1000
U697641 Certificados de Regalo The Cheesecake Factory $100
U997555 Certificados de Regalo The Cheesecake Factory $200
U256305 Certificados de Regalo The Cheesecake Factory $250
U731009 Certificados de Regalo The Cheesecake Factory $500
U911959 Certificados de Regalo The Cheesecake Factory $1000
U243657 Certificados de Regalo Vips $100
U301392 Certificados de Regalo Vips $200
U756949 Certificados de Regalo Vips $250
U089411 Certificados de Regalo Vips $500
U905326 Certificados de Regalo Vips $1000
Posted Mar 25, 2021 - 15:54 PDT
This incident affected: Americas (MXN).