Multiple Brand Catalog Changes
Incident Report for rewards
Monitoring
Monitoring.
Posted May 02, 2024 - 17:20 PDT
Identified
Effective May 2nd, the following brands will change their UTIDs. Please see our list of the affected brands.

Old UTID(s): Albertsons Companies Gift Card, U382795 ($5 - $250)
New UTID(s): Albertsons Companies Gift Card, U778376 ($5 - $250)

Old UTID(s): Blimpie, U103816 ($5 - $100)
New UTID(s): Blimpie, U415934 ($5), U704820 ($10), U160112 ($25), U582253 ($50)

Old UTID(s): Dick's Sporting Goods Online Gift Certificate, U933265 ($.01 - $500)
New UTID(s): Dick's Sporting Goods Online Gift Certificate, U833675 ($5 - $500)

Old UTID(s): Google Play gift code, U437335 ($10), U702268 ($15), U645676 ($25), U885532 ($50), U363689 ($100)
New UTID(s): Google Play gift code, U505722 ($5 - $200)

Old UTID(s): Hulu eGift Card, U032075 ($25), U179271 ($50)
New UTID(s): Hulu eGift Card, U028332 ($25), U664351 ($50)

Old UTID(s): L.L.Bean eGift Card, U448771 ($25), U484266 ($50), U669027 ($75), U845472 ($100)
New UTID(s): L.L.Bean eGift Card, U020624 ($5 - $500)

Old UTID(s): Lowe’s E-Gift Card, U226947 ($10), U998967 ($25), U727313 ($50)
New UTID(s): Lowes E-Gift Card, U589797 ($5 - $1,000)

Old UTID(s): PlayStation®Store Card, U147028 ($10), U839886 ($50)
New UTID(s): PlayStation®Store Card, U881915 ($10), U859575 ($50)

Old UTID(s): Royal Caribbean International Gift Card, U222683 ($50 - $2,000)
New UTID(s): Royal Caribbean International Gift Card, U548508 ($50), U214719 ($100), U183765 ($250), U154671 ($500)

Old UTID(s): Xbox Digital Gift Card, U312633 and U773290 ($15), U564672 and U628512 ($25), U609829 and U995947 ($50)
New UTID(s): Xbox Digital Gift Card, U533358 ($15), U684145 ($25), U554576 ($50)

Old UTID(s): Xbox Live Gold Canada, U781047 (6 Month Subscription), U546091 (12 Month Subscription)
New UTID(s): Xbox Canada Gift Card, U641350 ($50), U049349 ($100)
Posted Apr 24, 2024 - 16:41 PDT
This incident affects: Americas (USD).