Brand Deprecation - Lifestyle India

Incident Report for rewards

Resolved

This brand has been officially deprecated and is no longer available through Tango.
Posted Jan 13, 2026 - 10:23 PST

Identified

Effective immediately, Lifestyle India is no longer available through Tango.

The affected UTID(s) are: U038552, U344641, and U295430
Posted Dec 17, 2025 - 10:45 PST
This incident affected: Asia (INR).