Item Deprecation - Intersport Germany

Incident Report for rewards

Resolved

This brand has been officially deprecated and is no longer available through Tango.
Posted Aug 25, 2026 - 09:57 PDT

Identified

Effective immediately, Intersport Germany is no longer available through Tango.

The affected UTID(s) are: U522690, U606336, U496938, U307551, and U280936
Posted Jul 28, 2026 - 09:25 PDT
This incident affected: Europe (EUR (Germany)).