Item Outage - adidas Originals Peru Tarjeta de Regalo Digital

Incident Report for rewards

Resolved

This item is no longer available and the incident has been closed. Here's the link to the most recent status update:
https://rewardstatus.tangocard.com/incidents/z85cp0kj0ydz
Posted May 22, 2026 - 08:39 PDT

Identified

This item is currently out of stock. We will post an update when it is available.

The affected UTID is: U049913
Posted May 14, 2026 - 08:45 PDT
This incident affected: Americas (PEN).